FDP Forum / Tremolo Spring Echo Nuisance / 12 messages in thread.

1 to 12 of 12 shown.


roadhog96



USA / N.East Coast

Oct 9th, 2017 07:17 PM        

I can hear what sounds like spring echo, reverb effect sound when I use the trem on my Strat. I dont recall it being outrageously dominant playing through a amp but it's very noticeable with headphones playing along with music through a digital stereo processor. I have to mute it with my hand on the strings to make it stop. Playing without using tremolo is crystal clear with no echo. The Tremolo is set up correctly and works effortlessly.<br /> <br /> I did my research, there's tons of info on the net to cure this. Basically it calls for spring dampening. I did the foam inside the springs, even tried a layer of foam over the springs. No luck, the echo is still there with no noticable improvement. <br /> <br /> I read this statement for Fender Silver Bullets, (Fender's patented bullet end creates a sonic coupling between the string and bridge block, for rock-solid tuning stability and increased sustain.) <br /> <br /> This got me thinking, does the bullet end work so good it's aiding with the echo effect because of the bullet ends tight fit inside the block cavity. <br /> <br /> I just put a new set of Bullets on so I hate to pull them off to try a regular ball end set. I'm not saying this is the culprit, just wondering if it's possibility <br /> <br /> Anyone have any luck with stopping this nuisance noise with the tremolo? Like I said the foam did nothing.



Cal-Woody



USA/California

Why do I keep fixing things that work?
Oct 9th, 2017 08:10 PM        

They do make coated springs. They have a polymer coating and are supposed to be quiet. <br />



roadhog96



USA / N.East Coast

Oct 9th, 2017 09:23 PM        

Yes I did see some polymer coated springs with a foam filled center that are available in several tensions. According to the manufacture they are suppose to work but then again so was the foam filled springs method that I tried. If anyone has tried those polymer coated springs and confirm that they work then they might be a option.



Peegoo

Contributing Member
**********
**********
******

Enjoying

the downtime
Oct 10th, 2017 05:44 AM        

If the foam on the springs didn't quiet the 'echo', I'm inclined to suspect the strings between the nut and the tuners. <br /> <br /> This sympathetic vibration of non-speaking string length is a common problem--especially between the bridge and tailpiece on arch-top guitars.<br /> <br /> Try this: tie a bandana (or similar small towel) around the headstock to damp the strings. See if that quiets things down.



roadhog96



USA / N.East Coast

Oct 11th, 2017 09:02 PM        

Peegoo, tried your suggestion, even tried some foam stuffed under the strings but the echo is still there. I removed the E and B string from under the string tree but that did nothing either. For the heck of it I tried my G&L S500 to see if it would echo using the tremolo using the same effects and playing the same song and it did but didn't seem as strong as the Strat. Using Reverb and Delay makes it worst and thats what I've been using. The echo noise carry on longer because of the effects.<br /> <br /> Tomorrow I'm going to experiment some more only playing through an amp at volume to see just how much of this is noticeable. It might be real noticable because the headphones I'm using, they are kind of expensive and are meant for monitoring and recording so they might be picking up certain sounds you dont normally notice.



SonicBlue



Sunbury-on-Thames

Oct 12th, 2017 04:26 AM        

Given all you've done to keep the springs quiet without success, perhaps it's worth checking whether they're actually the problem.<br /> <br /> Try blocking the tremelo with a piece of wood or plastic or metal or whatever and remove the springs completely. If you still hear the ringing it won't be because of the springs.



MLC



It's not just good..

...it's good enough.
Oct 12th, 2017 06:12 AM        

If you've packed foam both in and around the springs and you still hear an "echo," I'm finding it real hard to believe that the springs are the problem.<br /> <br /> Maybe the trem bridge/block is ringing/resonating somehow?



Peegoo

Contributing Member
**********
**********
******

Enjoying

the downtime
Oct 12th, 2017 07:59 AM        

Yeah, there is something weird going on with that Strat.<br /> <br /> The only other items that can be causing this residual resonance after the strings are muted are pickup springs and the truss rod. <br /> <br /> Pickup springs: these are the little springs between the pickguard and the pickup, on each of the height adjustment screws. Not as common a problem on Strats as on Les Pauls and Teles--which have longer springs. The springs ring, and being close to the pickup, the ringing becomes part of the signal. The little silicone rubber tubes (instead of springs) are a good fix for this problem.<br /> <br /> Truss rod: This is a rather rare condition where a section of the rod is not in contact with the surrounding wood and it sympathetically vibrates. It's one of the reasons many makers wrap their rods with tape or heat shrink before installing them. It keeps 'em quiet.



roadhog96



USA / N.East Coast

Oct 12th, 2017 10:11 AM        

Yah sometimg weird for sure. Remember the only time this noise can be heard is when I use the trem. It's like the sound of all the srtings are ringing in the background and delay and reverb carry the echo sound till I mute the strings with my hand. No echo noise at all playing without the trem even with delay or reverb.<br /> <br /> My Strat and Tele pickups both have the rubber tubes instead of springs.



littleuch

Contributing Member
**********
******

Florida

Oct 12th, 2017 10:33 AM        

How about trying to isolate if that happens with all 6 strings or any particular one? Could a saddle cause something that creates those artifacts when the trem is used?



Pinetree

Moderator Emeritus
(with many stars)

NW Pennsylvania

Oct 12th, 2017 11:03 AM        

1. Make sure your truss rod isn't loose.<br /> <br /> <br /> 2. Play louder.<br /> <br /> <br />



RicOkc



Nicoma Park, OK.

"Let the music do the talking"
Oct 12th, 2017 12:24 PM        

I had the same thing happen to a 70's Strat I used to have. I just rearranged the springs and it stopped.



Copyright 1999-2003 Fender Discussion Page, LLC. Visit the web site at http://www.fenderforum.com