FDP Forum / Fender concert 6G12-A: normal channel louder/ 8 messages in thread.

1 to 8 of 8 shown.


rockman627



New York

Jan 25th, 2017 08:51 AM        

As I stated in a previous post, I inherited a 1961 Fender concert that made no sound, and I built a new circuit board. The normal channel was significantly louder than the vibrato channel. The previous owner told me the amp was always like that. I wired the normal channel to the vibrato circuit and vice versa, and I'm happy with it. Now the vibrato channel barely puts out sound, but I don't care, I don't use it.<br /> <br /> My question is : fellow 6G12-A Concert owners, is this your observation also (normal channel is louder)? If so, why did Fender do this?



Hammond101

Contributing Member
**********

So. Cal. USA

Jan 25th, 2017 11:00 AM        

It is my experience that all Fender two channel amps with tremolo and no reverb have a bit less gain in the tremolo channel. The trem circuit is a bit of a gain suck. This is more noticeable in the black face non-reverb amps. Tremolux, Bandmaster, Showman etc. <br /> <br /> The browns still do this but not to the same degree IMO. Turning up the volume on the trem channel typically makes it just dandy.<br /> <br /> You have something going on there and if it was me I'd want my trem channel working correctly. The brown Vibrato/tremolo is pretty luscious!



rockman627



New York

Feb 16th, 2017 12:00 PM        

I think you missed where I said I rewired the normal channel to the vibrato circuit and the vibrato channel goes where the normal channel went. Now the normal channel is loud and has vibrato but now the vibrato channel is barely audible.



guitargeezer

Contributing Member
**********
******

Hotlanta, Jawga

I'm not old...I'm vintage
Mar 24th, 2017 04:04 AM        

Glad I found this thread. Although not a Concert, I picked up a used '63 Vibroverb Reissue at a local shop. The amp was in great shape except for pretty badly torn grill cloth.<br /> <br /> After playing it for a while at home in the vibrato channel, I tried the normal channel and found the normal channel to be substantially louder...but the normal channel also has reverb and tremolo. I thought that maybe the Vibroverb was different from DRRIs or other two channel Fenders but now...given your comments...I'm thinking that a previous owner must have modded the amp, and that may be the volume culprit.<br /> <br /> I haven't tried swapping any tubes yet, but I may end up taking the amp to a tech to check. What say y'all?



guitargeezer

Contributing Member
**********
******

Hotlanta, Jawga

I'm not old...I'm vintage
Mar 24th, 2017 04:21 AM        

Duh...OK...update to my post. I just glanced at the VVRI manual online, and the normal channel is supposed to have tremolo...just not reverb. I don't use a lot a reverb anyway and was using a delay pedal, so I may have misspoken about mods, and the normal channel may not have reverb...and is stock.<br /> <br /> The volume on the Bright channel on 5 is about the same as 2.5 on the normal channel. Does that sound "normal"? If not, should I try a new tube? V2?<br /> <br /> Thanks



Lenny1716



SoCal, South Bay

Mar 24th, 2017 10:09 PM        

My question is : fellow 6G12-A Concert owners, is this your observation also (normal channel is louder)? If so, why did Fender do this?<br /> <br /> I own a 62 (bought new in 62), and don't find any significant difference in the loudness between channels.



twangdoodles



michigan usa

Mar 24th, 2017 10:46 PM        

I don't know about the amp in question but it seems to me that expecting the numbers on the two volume knobs to match up volume-wise would be asking too much. No reason to think that fender would be worried about it. I don't think my DR works that way.<br /> <br /> I just turn the knob until I get the volume I want, no need to pay attention to the numbers.



rockman627



New York

Mar 25th, 2017 12:14 PM        

To be clear on a few things: when I first built the new circuit board, I would have to go to 12 o'clock on the vibrato channel to get an equivalent volume at 9 o'clock on the normal channel and the previous owner said he experienced the same thing. Then I switched connections so that the output of the normal channel went to the vibrato circuit, and the output of the vibrato channel went straight out to the power section. Now I get a good volume and a good tremolo, but the vibrato channel is nearly inaudible.<br /> <br /> Please forgive my non technical terminology, but if you look at the schematic, the end of the preamp circuit is different on the normal and vibrato channels. Does this account for the difference? I would think so, but I am relatively inexperienced in these things.



Copyright 1999-2003 Fender Discussion Page, LLC. Visit the web site at http://www.fenderforum.com