FDP Home Page / FDP Forum / FAQ's

The FDP is made possible by the following companies and individual members like you.
Please use the links below to show them we value their sponsorship.

MOD KITS DIY

Jensen Loudspeakers

Apex Tube Matching

Sweetwater

Musician's Friend

Yellowjackets Tube Converters

Antique Electronics Supply

Amplified Parts

Amazon

WD Music

Guitar Center


* God bless America and our men and women in uniform *

* Illegitimi non carborundum! *

If you benefit and learn from the FDP and enjoy our site, please help support us and become a Contributing Member or make a Donation today! The FDP counts on YOU to help keep the site going with an annual contribution. It's quick and easy with PayPal. Please do it TODAY!

Chris Greene, Host & Founder

LOST YOUR PASSWORD?

......................................................................

   
FDP Jam
Calendar
Find musicians
in your area!
  Search the Forums  

FDP Forum / Amp Mods, Repairs, and Projects / humm from Hell

Roly
Contributing Member
**********
**********
*

Whitehorse Canada

I don't get out much
Dec 15th, 2017 12:22 AM   Edit   Profile   Print Topic   Search Topic

Blues Deville.

Hums like hell when taken out of standby.
Pull the rectifier....amp is quiet.

Used Steve Dahlman's nifty tool to extract audio and send it to a practice amp.
Hum from hell.
Pull all tubes...humm from Hell when using Steve's tool. With a few exceptions, the hum is ubiquitous.
Haven't checked yet, but could heater voltage be leaking into the audio path?
If that was the case.....shouldn't there be smoke?

Any thoughts folks?
cheers



pdf64

UK

Dec 15th, 2017 06:45 AM   Edit   Profile   Print Topic   Search Topic

What do you mean by 'pull the rectifier'? It's not as if it's a tube in this amp.

So there's big hum through the speaker when operated with power tubes removed?
If so, maybe a short in the OT or the power tube plate circuit, perhaps the protection diodes CR24, CR25; have you checked for shorts with a meter?
Good luck!

Roly
Contributing Member
**********
**********
*

Whitehorse Canada

I don't get out much
Dec 15th, 2017 02:43 PM   Edit   Profile   Print Topic   Search Topic

Hi Peter
Thanks for catching my error.
I meant phase inverter.

I get hum everywhere with all tubes pulled when extracting audio and amplifying it with a practice amp.

cheers

pdf64

UK

Dec 16th, 2017 03:55 AM   Edit   Profile   Print Topic   Search Topic

Ahhh, ok, I see.
So with just the phase splitter V3 and power tubes in place, what happens to the hum?
How about if you plug into the 'power amp in' jack?
Can you get a 'clang' out of the amp if the reverb is turned up and you give the tank a little knock?

Have you checked that all circuit common 0V connections to the amp chassis are good?

And that there's a 0 ohm resistance between all 0V points on the pcbs and the chassis?

Correct schematic?

SonicBlue

Sunbury-on-Thames

Dec 16th, 2017 05:33 AM   Edit   Profile   Print Topic   Search Topic

..

whoops, wrong post

(This message was last edited by SonicBlue at 07:34 AM, Dec 16th, 2017)

FDP Forum / Amp Mods, Repairs, and Projects / humm from Hell




Reply to this Topic
Display my email address             Lost your password?
Your Message:
Link Address (URL):
Link Title:




Moderators: Chris Greene  Iron Man  reverendrob  

FDP, LLC Privacy Policy: Your real name, username, and email
are held in confidence and not disclosed to any third parties, sold, or
used for anything other than FDP Forum registration unless you specifically authorize disclosure.

Furtkamp.com 
Internet Application Development

Copyright © 1999-2018 Fender Discussion Page, LLC   All Rights Reserved