FDP Home Page / FDP Forum / FAQ's

The FDP is made possible by the following companies and individual members like you.
Please use the links below to show them we value their sponsorship.

Yellowjackets Tube Converters

Antique Electronics Supply

Amazon

Jensen Loudspeakers

WD Music

MOD KITS DIY

Amplified Parts

Guitar Center

Sweetwater

Musician's Friend

Apex Tube Matching


* God bless America and our men and women in uniform *

* Illegitimi non carborundum! *

If you benefit and learn from the FDP and enjoy our site, please help support us and become a Contributing Member or make a Donation today! The FDP counts on YOU to help keep the site going with an annual contribution. It's quick and easy with PayPal. Please do it TODAY!

Chris Greene, Host & Founder

LOST YOUR PASSWORD?

......................................................................

   
FDP Jam
Calendar
Find musicians
in your area!
  Search the Forums  

FDP Forum / Amp Mods, Repairs, and Projects / bias voltage on output tubes drifted WAY apart

rockman627

New York

Jan 20th, 2017 12:58 PM   Edit   Profile   Print Topic   Search Topic

I inherited a Fender Concert 6G12-A. It didn't make any sound and I ended up taking out the circuit board, storing it safely away, and building a new one. It worked and everything looked good. About a month or two later I happened to notice one of the output tubes (winged C 6L6GC) was really glowing hot red. I switched the tubes and the glowing tube switched sides also. Looking at the layout, I have -55v coming off the bias pot I installed, and the two 220K resistors check out ok, but if I get one tube to 35mv the other registers 23mv; previously they were 35mv and 34mv. Is this something that just happens or was it my new circuit board?

pdf64

UK

Jan 20th, 2017 05:04 PM   Edit   Profile   Print Topic   Search Topic

Redplating can damage a tube.
Metal structures built to extremely fine tolerances may become mis-shapen by the heat, detrimentally affecting the tube's performance / characteristics.
I know it's very disappointing when that happens but you may need another good matched pair.

Peegoo
Contributing Member
**********
**********
******

The spotlight

looks like a prison break
Jan 20th, 2017 07:07 PM   Edit   Profile   Print Topic   Search Topic

Since the problem is location (vice tube) -dependent, that indicates a possible problem with the socket.

Check your solder connections on the tube socket. Try re-flowing all of them and see what that does.

Hammond101
Contributing Member
**********

So. Cal. USA

Jan 23rd, 2017 11:31 AM   Edit   Profile   Print Topic   Search Topic

" I switched the tubes and the glowing tube switched sides also."

I doesn't sound like your new board. If the glowing red plating tube moved when you swapped sides the issue is with the tube it would seem. Too bad, I like the way winged C tubes sound.

I'd check for equal bias voltage at pin 5 of each power tube socket then replace the power tubes and rebias.

rockman627

New York

Jan 25th, 2017 08:32 AM   Edit   Profile   Print Topic   Search Topic

Thanks for the help, everyone. I'm going to touch up the tube sockets and replace the winged C's. I also loved their sound, but now unfortunately, they are out of my budget.

FDP Forum / Amp Mods, Repairs, and Projects / bias voltage on output tubes drifted WAY apart




Reply to this Topic
Display my email address             Lost your password?
Your Message:
Link Address (URL):
Link Title:




Moderators: Chris Greene  Iron Man  reverendrob  

FDP, LLC Privacy Policy: Your real name, username, and email
are held in confidence and not disclosed to any third parties, sold, or
used for anything other than FDP Forum registration unless you specifically authorize disclosure.

Furtkamp.com 
Internet Application Development

Copyright © 1999-2017 Fender Discussion Page, LLC   All Rights Reserved