FDP Home Page / FDP Forum / FAQ's

The FDP is made possible by the following companies and individual members like you.
Please use the links below to show them we value their sponsorship.

Yellowjackets Tube Converters

Apex Tube Matching

Antique Electronics Supply

Jensen Loudspeakers

Amazon

Amplified Parts

MOD KITS DIY

WD Music

Guitar Center

Musician's Friend

Sweetwater


* God bless America and our men and women in uniform *

* Illegitimi non carborundum! *

If you benefit and learn from the FDP and enjoy our site, please help support us and become a Contributing Member or make a Donation today! The FDP counts on YOU to help keep the site going with an annual contribution. It's quick and easy with PayPal. Please do it TODAY!

Chris Greene, Host & Founder

LOST YOUR PASSWORD?

......................................................................

   
FDP Jam
Calendar
Find musicians
in your area!
  Search the Forums  

FDP Forum / Fender Amps: 1985 - Current / Fender Super Champ XD noise problem

jjang1993

USA/Seattle, WA

Aug 14th, 2016 01:25 AM   Edit   Profile   Print Topic   Search Topic

Hi everyone, I'm new to the forum. I have a problem with my 2007 Fender Super Champ XD that I use on a regular basis. When I play notes from the 4 fret on the B string to the 10th fret I get some odd sounding unwanted low frequencies. The problem ceases with a set of new power tubes, however somewhere between 2 days and 2 months, the problem develops again. The tubes don't necessarily go microphonic like a preamp tube would. I've gone through 4 sets of GT-6V6Rs. I have the amp biased cold 33.5ma instead of 40ma. The cable and guitar are in well functioning order. Thankfully this issue isn't audible on gigs however it is audible when I'm practicing which is bugging the hell out of me. My theory is that the speaker vibrations from the amp are causing filaments in the power tubes to vibrate at those given frequencies, which in turn get translated into the odd overtones I hear when I'm practicing. I don't hear any tube rattle when this occurs (a metallic rattling noise). Two techs in my area refuse to do any repairs on the circuit board on my amp, but one did confirm the output transformer is in good condition. What could be the culprit of this issue? I know that tube rattle is common in combo amps, but through google searches I don't see that small filament rattles get translated into sounds coming through the amp.

(This message was last edited by jjang1993 at 03:36 AM, Aug 14th, 2016)

reverendrob
FDP Data Goon
Moderator

When I sin

I sin real good
Aug 14th, 2016 02:02 AM   Edit   Profile   Print Topic   Search Topic

Does it do it with a different guitar, or with those notes on a keyboard?


JohnS

USA

Aug 14th, 2016 07:54 AM   Edit   Profile   Print Topic   Search Topic

I would grab a screwdriver and tighten every screw in the amp.

tuninguitars

Indiana

lets take it apart
Aug 14th, 2016 01:52 PM   Edit   Profile   Print Topic   Search Topic

Most likely you laid the amp on its face when you change tubes , that may have shifted something or let something move that's loose some where
and have you tried it in different rooms some rooms have things that resonate to certain sounds

and maybe check the solder joints on the 6v6 tubes



just some thoughts from 64 years of playing strings

(This message was last edited by tuninguitars at 03:55 PM, Aug 14th, 2016)

Peegoo
Contributing Member
**********
**********
******

Eat. Sleep. Guitar.

Repeat
Aug 15th, 2016 06:23 AM   Edit   Profile   Print Topic   Search Topic

Hmmm...too coincidental to have several tubes (over time) develop the exact same fault.

My guess is there's something loose in the amp cabinet or it's something in the room where you're practicing (you mention you don't hear it on gigs--only when practicing).

A very common noise culprit is loose speaker mounting. Check the screws/nuts that secure the speaker to the baffle. Snug them up (don't overtighten), and apply a dot of nail polish or enamel paint to the fastener to keep things from loosening.

Another big one is a vibrating rear panel. Even if the screws are snug on the panel, the panel itself can vibrate like a drum head and make all sorts of weird tones. While you play the amp and replicate the problem, put your toe against the back panel and see if that stops the noise.

If not the amp itself, possible practice room issues:

Do you have a fireplace with a metal front and glass doors? That is a classic noisemaker; they vibrate and create weird tones that appear to be the amp--when in fact it's the fireplace.

Another one is the metal grate on an HVAC return: these can sympathetically vibrate like a drum head and that will drive you nuts because it sounds like it's coming from the amp.

champster
Contributing Member
********

Oceanside, CA

Aug 15th, 2016 08:53 AM   Edit   Profile   Print Topic   Search Topic

I've been using one since they first came out. Over time they do get loose inside. Try making sure everything is fitting right and is tight. I've never had tube issues and I'm not gentle with the amp.

willie
Contributing Member
*******

Too Near Atlanta GA

Amp Tech Emeritus
Aug 15th, 2016 08:56 AM   Edit   Profile   Print Topic   Search Topic

Very good suggestions...

It is unlikely that repeated tube filaments are causing the issue...especially good quality tubes (JJ 6V6S is highly recommended for this amp btw).

Changing where you play the amp to eliminate room vibration factors is a good idea. Try connecting a remote speaker to your amp to eliminate or reduce vibration in the chassis. Cabinet sympathetic vibration issues are indeed a likely cause.

After you eliminate all those, there is a possibility of a problem in the DSP board...I've seen this before though it usually manifests with a more consistent noise at some frequencies, though generally it will get worse over time. Oh, and there is also the possibility of a poor solder joint in the amp that vibrates sympathetically with certain frequencies. The fix for that is very closely inspecting the PCB under a lighted magnifier for fractured, cold or missing solder joints.

willie

tuninguitars

Indiana

lets take it apart
Aug 15th, 2016 02:25 PM   Edit   Profile   Print Topic   Search Topic

About 15 years back I brought home a new Deluxe Reverb and discovered it had a buzzing sound at certain low notes, after a hour or more of tightening up everything. my daughter came home from classes and I asked her to listen for me....guess what a picture on the wall with a glass insert was buzzing ...lesson learned!

(This message was last edited by tuninguitars at 04:26 PM, Aug 15th, 2016)

JohnS

USA

Aug 17th, 2016 06:16 PM   Edit   Profile   Print Topic   Search Topic

Let us know how it turns out.

rmfrance

France

Dec 3rd, 2016 12:55 PM   Edit   Profile   Print Topic   Search Topic

Over the years I've had a few dry joint problems (particularly Peaveys...), so I'd just add that what you're looking for is the pin somewhere on the board with a dark line around it. That indicates that the solder has not flowed to bond the pin, but shrunk back like a doughnut around it. Touching a small iron onto the pin (and the solder if the pin isn't too long) should do what the manufacturer didn't. Sorry if I'm stating the obvious!
Good hunting.

FDP Forum / Fender Amps: 1985 - Current / Fender Super Champ XD noise problem




Reply to this Topic
Display my email address             Lost your password?
Your Message:
Link Address (URL):
Link Title:




Moderators: Chris Greene  Iron Man  reverendrob  

FDP, LLC Privacy Policy: Your real name, username, and email
are held in confidence and not disclosed to any third parties, sold, or
used for anything other than FDP Forum registration unless you specifically authorize disclosure.

Furtkamp.com 
Internet Application Development

Copyright © 1999-2017 Fender Discussion Page, LLC   All Rights Reserved