FDP Home Page / FDP Forum / FAQ's

The FDP is made possible by the following companies and individual members like you.
Please use the links below to show them we value their sponsorship.

Yellowjackets Tube Converters

Jensen Loudspeakers

Sweetwater

Musician's Friend

Antique Electronics Supply

WD Music

Apex Tube Matching

MOD KITS DIY

Guitar Center

Amplified Parts

Amazon


* God bless America and our men and women in uniform *

* Illegitimi non carborundum! *

If you benefit and learn from the FDP and enjoy our site, please help support us and become a Contributing Member or make a Donation today! The FDP counts on YOU to help keep the site going with an annual contribution. It's quick and easy with PayPal. Please do it TODAY!

Chris Greene, Host & Founder

LOST YOUR PASSWORD?

......................................................................

   
FDP Jam
Calendar
Find musicians
in your area!
  Search the Forums  

FDP Forum / Fender Amps: 1985 - Current / '64 Vibroverb Custom Club

Previous 20 Messages   Next 20 Messages   Newest 20 Messages
RivEraEra

usa/east bay sf

Ain't no time to hate
Mar 11th, 2011 09:29 AM   Edit   Profile   Print Topic   Search Topic

"RivEraEra you know that the CVR ships with a 12AX7 in the phase inverter which is one of the reasons it breaks up earlier. A 5751 or a 12AT7 gives it a pinch more headroom."

After the Moyer mods, headroom not an issue for me in the CVR even with the ax7. Thinking of going back to the ax7 there and saving 5751 for another application.

N.O.Player

USA

Mar 12th, 2011 08:04 AM   Edit   Profile   Print Topic   Search Topic

RivEraEra meet me back over at the CVR thread. I don't wanna hijack the 64'VVC thread.

1srvfan

USA/Texas

May 22nd, 2011 07:22 PM   Edit   Profile   Print Topic   Search Topic

I have heard a lot about people changing the stock tubes and also the speaker. Has anyone established a finalized list of what tubes were changed and to what? I have had this amp for about 3 years now and love it! I bought a Texas Squareface pedal also by Diaz Musical Products and it really brings out the sweet Texas Blues sound that I grew up with her in Texas during the late 70's and early and mid 80's. The sad thing was that most of the bands I played with didn't appreciate it all that that much, they were into the heavier rock at the time. Luckily I could also hang it in Dallas and towns to the south to go hear and learn it from the masters then! Thanks for any help!

bedroomtone

United States

May 26th, 2011 06:45 PM   Edit   Profile   Print Topic   Search Topic

You can add me to the list. Just picked one up on CL for $1300. It's really a great sounding amp. Just right for single coils IMHO. Love the mod switch and also the SS recto. I play a lot of Mr. Vaughan and this really nails it. Speaker may get replaced. I'm not sure, but I think it may be causing some loss of high end clarity. Not really bad, however, and I'm using it regularly. I did put in an NOS CV4204 in V6. Didn't notice much difference. I did try a NOS Mullard 5751 in V2 and it really killed some of that openness so I put the stock 12AX7 back. I actually think the amp is pretty good stock.

back breaker

eureka, usa

May 30th, 2011 02:13 PM   Edit   Profile   Print Topic   Search Topic

one day i would like to maybe swap out my vibro-king for one... just to put it out there.

bedroomtone

United States

May 31st, 2011 07:32 PM   Edit   Profile   Print Topic   Search Topic

The VVC is a pretty nice amp. I like playing it straight into the amp, but I can never play it loud enough to get any real overdriven sounds. Have to use a pedal. That's my only complaint so far.

bedroomtone

United States

Jun 4th, 2011 05:55 PM   Edit   Profile   Print Topic   Search Topic

I tried the 5751 in V2 again, and I was wrong. All it really does is cut some volume and make things a bit cleaner.

bedroomtone

United States

Jun 14th, 2011 10:10 AM   Edit   Profile   Print Topic   Search Topic

Anybody have a good Texas Burn setting on the treble and bass?

Voodoo Blues

Mississippi

Jun 14th, 2011 04:14 PM   Edit   Profile   Print Topic   Search Topic

"Texas Burn"?

bedroomtone

United States

Jun 14th, 2011 04:42 PM   Edit   Profile   Print Topic   Search Topic

Texas Blues

Voodoo Blues

Mississippi

Jun 14th, 2011 05:14 PM   Edit   Profile   Print Topic   Search Topic

Here are the settings I use... Bass - 6, Treb - 6, Reverb - 4 then I use a Tubescreamer to brighten it up a bit and add some crunch. Drive - 9 0'clock, Tone - 4 O'clock, Level - max.

JasonS

Arizona USA

Jun 18th, 2011 06:34 PM   Edit   Profile   Print Topic   Search Topic

Just joined the club. That is this forum and the Vibroverb Custom club. Mine came loaded with a Fender Signature JBL D120F speaker and the original 15 in a box. I'm by no means any kind of amp expert, this is by far the highest quality amp I have owned. And, I'm thoroughly impressed. I haven't tried it with the 15 in it. Anyone else running a similar setup as mine?

bedroomtone

United States

Jun 18th, 2011 10:57 PM   Edit   Profile   Print Topic   Search Topic

This thread is pretty quiet these days. I'm wondering if maybe a lot of people no longer have theirs.

Voodoo Blues

Mississippi

Jun 19th, 2011 11:52 AM   Edit   Profile   Print Topic   Search Topic

I think the majority of the ones produced went to collectors. The price tag was just too high for the average player.

1srvfan

USA/Texas

Jun 25th, 2011 12:59 PM   Edit   Profile   Print Topic   Search Topic

My favorite amp (Vibroverb Custom) is making a loud crackle sound now! I am so pissed off! I do not let this amp leave my house, never has... Can anyone let me know if they have ever had this happen and what was the fix? I mean, it was working fine, however, I have not used it in some time as I have been working a lot of hours. I sat down this morning and hit my Texas Sqaureface pedal once the amp warmed up and now, when I play with a little dynamic, it makes this crackle sound. I turned it off and tried to make sure that none of the tubes had rattle loose. I hope this is not an expensive fix. My God, I dragged several different amps all over Texas, Louisiana, Utah, Arizona, and California back in the mid ad late '80s and NEVER seemed to have one problem with them and this thing has never left our bedroom! I just hope our kids have not "accidentally did something to it" while we were gone! Thanks for ANY help and suggestions. PLEASE email me at FENDERPLAYER69@GMAIL.COM if you would.

Voodoo Blues

Mississippi

Jun 25th, 2011 11:07 PM   Edit   Profile   Print Topic   Search Topic

I can't help you with your problem because I don't know very much about amps but I would suggest making a seperate thread about the problem. There are many very knowledgeable members but they may not visit this particular thread. I suspect you'll get more traffic if you start another one. If nothing else, take it to a tech.

Sorry to hear about your amp though, hope you find a fix.

hideawayblues

USA / WNY

Jul 10th, 2011 04:46 AM   Edit   Profile   Print Topic   Search Topic

Hey 1srvfan,

I'm going to assume that you tried the obvious. Took the effects pedals out of the signal chain, tried different instrument cable, different guitar, different outlet in the house, make sure all electronic devices, (cell phone computer, A/C unit, fan), are off and away from the amp, etc...

After that, I'd try a tube swap. Try to isolate the circuit by changing out one tube at a time.

Let me know if you are still having issues.

back breaker

eureka, usa

Jul 10th, 2011 10:16 AM   Edit   Profile   Print Topic   Search Topic

after the above mentioned if it still persists you might try removing and replacing the reverb rca cable- i found that was the cause in my situation (granted it was with a vibro-king) but it crackled regardless of using the reverb.

bedroomtone

United States

Jul 11th, 2011 07:23 PM   Edit   Profile   Print Topic   Search Topic

I checked my bias today. It was around 16mA!

(This message was last edited by bedroomtone at 10:47 PM, Jul 13th, 2011)

bedroomtone

United States

Jul 13th, 2011 07:13 PM   Edit   Profile   Print Topic   Search Topic

(This message was last edited by bedroomtone at 10:57 AM, Jul 15th, 2011)

Previous 20 Messages   Next 20 Messages   Newest 20 Messages

FDP Forum / Fender Amps: 1985 - Current / '64 Vibroverb Custom Club




Reply to this Topic
Display my email address             Lost your password?
Your Message:
Link Address (URL):
Link Title:




Moderators: Chris Greene  Iron Man  reverendrob  

FDP, LLC Privacy Policy: Your real name, username, and email
are held in confidence and not disclosed to any third parties, sold, or
used for anything other than FDP Forum registration unless you specifically authorize disclosure.

Furtkamp.com 
Internet Application Development

Copyright © 1999-2017 Fender Discussion Page, LLC   All Rights Reserved